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INTRODUCTION 

This manual is applicable for the following products:  

 MemoCam 

 MemoCam Plus 

 MemoCam DVR 

 MemoCam Plus/S 

The MemoCam software is provided on the enclosed CD-
ROM. You can also access the software on the MemoCam 
download page of the Video Domain website at 
www.vdomain.com. 

The software enables configuration of the MemoCam unit 
by recording the configuration data on a Multimedia card 
(MMC), which is then used to transfer the data to the 
MemoCam Unit. 

The MemoCam software has the "look and feel" of 
Microsoft ExplorerTM. 

The software gives you the ability to:  

 Configure MemoCam parameters. 

 Retrieve, view, sort, analyze, copy, and print images 
recorded with the MemoCam. 

 Export images to AVI format. 

 Perform an integrity check of images. 

 Arm the MemoCam 
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INSTALLING THE SOFTWARE 

In order to use the MemoCam software, you need an 
appropriate computer onto which the software can be 
installed. 

Software Requirements 

Installation of the MemoCam software requires the 
following resources: 

Table 1. PC Requirements 

CPU Pentium II 200Mhz or higher.  

RAM 16 MB or higher. 

Graphic adapter Super VGA or higher 

Display resolution 640x480, 16 bit or higher.  

Operating systems Windows 95, 98SE, ME, 2000, or XP 
with Internet Explorer TM 5.0 or 
higher 

NT requires that the Active Desktop 
option in the display properties be 
ON. 

Multimedia Card 
Reader 

 

The following are the minimum system requirements for 
installing the MemoCam Pocket PC viewer application on 
a Pocket PC. 
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Table 2. Pocket PC Requirements 

CPU ARM, MIPS, or SH3 

RAM 16 MB or higher 

Display resolution 320x240, 16 bit or higher 

Operating systems Windows CE 3.0 or higher 

Multimedia Card Reader  

 

Formatting the Multimedia Card 

To format the Multimedia card: 

1. Ensure that the MemoCam unit is powered. 

2. Insert the Multimedia card into the MemoCam unit. 
The unit will automatically format the card at this 
time. 

3. Wait until the red Multimedia Card Status LED goes 
off. 

4. If you want to configure the settings, remove the 
Multimedia card and insert the card into the 
Multimedia Card Reader that is connected to your PC. 

5. If you do not want to configure the settings at this 
point, leave the card inside the MemoCam unit. The 
unit is now ready to be armed. 

 Install the Multimedia Card Reader as described in the 
documentation supplied with the Reader. 

Installing the MemoCam Software 

To install the MemoCam software: 
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1. Switch on your computer and start Windows. If you are 
using Windows NT, ensure that the Active Desktop 
feature is on. 

2. Insert the enclosed MemoCam software CD-ROM into 
the CD-ROM drive. The Install Shield Wizard starts the 
installation process. The Setup Wizard opening screen 
appears. 

 
Figure 1. Setup Wizard Opening Screen 

3. Click Next to proceed. The Setup Wizard installs 
program files. When the files are installed, the 
following screen appears: 

 
Figure 2. Setup Wizard Finishing Screen 
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4. Select the Restart option and click Finish to complete 
the setup and exit the Setup Wizard. The computer 
restarts. 

 When installing the MemoCam software on Windows 98 
First Edition, an error message will appear. When you click 
OK in the message box, Setup Wizard installs an updated 
version of the OLEAUT32.DLL file and completes the 
installation. 
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STARTING THE MEMOCAM SOFTWARE 

To access the MemoCam software, double-click on the 
MemoCam desktop shortcut. 

 

The following message (Figure 3) is displayed while the 
application reads the MMC data, then the MemoCam 
screen opens. The length of time this message is 
displayed depends on the size of the MMC you use and 
the data recorded on the card. The duration may vary 
from a few seconds to a few minutes on a 64MB or 128MB 
MMC. 

 
Figure 3. Multimedia Card Reader Communication Message 

The MemoCam screen (Figure 4) lists the files on the 
Multimedia card. 
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Figure 4. MemoCam Screen 

The MemoCam screen is similar to the normal Windows 
Explorer screen. However, it contains the following unique 
buttons:  

 

Details – Displays a list of the 
pictures (see page 13). 

   

Thumbnails – Displays thumbnails of 
the pictures (see page 14).  

 
Configure – Opens the MemoCam 
Configuration screens (see page 25).  

 

Filters – Opens the Filter screen. Used 
to filter the pictures shown by date, 
time, and camera where applicable. 
(see page 21).  

 

Skip Demo Option 

When you start the MemoCam software, if there is no 
Multimedia card in the card reader, a demo event list is 
displayed and a warning screen appears. 
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Figure 5. Missing Multimedia Card Warning 

To cancel this feature you can use the  
Application path\Memocam.ini, by editing the 
SkipDemo entry: 

 SkipDemo=1; skips the demo mode. 

 SkipDemo=0; switches to the demo mode if MMC is 
not present in the reader. 



10  

The MemoCam software menu also contains the following 
options: 

 File > Rename MemoCam – Opens the Rename 
MemoCam screen (see page 55).  

 File > Synchronize MemoCam time – Opens the 
Synchronize Time screen (see page 55). 

 File > Clear event files – Deletes the image files from 
the Multimedia card (see page 55). 

 File > Arm MemoCam Unit – Arms the MemoCam unit 
upon insertion of the Multimedia card (see page 53). 

 File > Check Image Integrity – Opens the Integrity 
Check screen (see page 53). 

 File > Save to – Saves all Multimedia card contents 
into a specified location on the hard drive. 

 File > Load from – Loads data into the Multimedia 
card from a specified location on the hard drive. 

 Edit > Copy MemoCam Files – Copies the selected 
images to the clipboard (see page 19). 

 Edit > Filter – Opens the Filter screen (see page 21). 

 Edit > View – Displays the selected image in default 
image viewer (see page 16). 

 Edit > Play – Plays the images in sequence using the 
default image player (see page 17). 

 Edit > Print – Prints the selected image (see page 22). 

 Edit > MemoCam Configuration – Opens the 
MemoCam Configuration screens (see page 25). 

 Edit > View Details – Displays a screen providing 
details about the selected event (see page 17). 
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 View > Details – Displays a list of the pictures (see 
page 13). 

 View > Thumbnails – Displays thumbnails of the 
pictures (see page 14). 
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VIEWING IMAGES 

There are a number of ways in which you can view the 
MemoCam images: 

 As a detailed image list. 

 As thumbnails. 

 Individually using the default image viewer. 

Viewing a List of Images 

To view a list of images: 

Click on the Details button . The list of images 
appears (Figure 6). 

 
Figure 6. MemoCam Image List 
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When using multiple cameras, you can see the names of 
the cameras as a part of the event name in the list of 
images. An image name contains the following 
components: 

 C1, C2, or C3 – Camera name. 

 E060 – Event number. 

 007 – Number of frames in the event. 

The ICON color indicates the following: 

 BLUE – Correct recorded image. 

 GRAY – No video. 

Viewing Thumbnails 

To view thumbnails of the images on the Multimedia card: 

Click on the Thumbnails button . The 
thumbnail images appear (Figure 7). 
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Figure 7. MemoCam Thumbnails 
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Viewing Individual Images 

Individual images can be viewed using the default image 
viewer or the player. These images include a time-stamp 
that shows the date and time the image was recorded (see 
Figure 8). 

When using multiple cameras, the image also includes a 
stamp with the name of the camera. 

To view individual images using the default viewer, right 
click on an image name or thumbnail and select View 
from the popup menu. 

Alternatively, you can view images using the player by 
double-clicking on the image to open the player. 

 
Figure 8. Image with Date, Time, and Camera Name Stamp. 
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Viewing Event Details 

MemoCam can provide you with additional details about 
an event. These details include:  

 Serial number. 

 Event number. 

 Number of frames. 

 Trigger date and time. 

 Trigger source. 

 Whether or not integrity check is enabled. 

To view an event’s details: 

1. Select an event from the image name list or thumbnail 
display. 

2. Choose Edit>View Details in the MemoCam menu. The 
Details screen opens (Figure 9). 

 
Figure 9. Details Screen 
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Playing Consecutive Images 

Consecutive images in the MemoCam image list can be 
viewed consecutively using the default viewer. 

To view individual images consecutively, do one of the 
following: 

 Select Edit>Play on the MemoCam menu. The default 
player starts to cycle through the images. 

 Double-click on an image in the list – The player 
starts to cycle from that image. 

You can adjust the cycle speed using the slider in the top 
right of the viewer. 
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MANAGING IMAGES 

You can perform the following image file manipulations 
using the MemoCam software: 

 Copy images. 

 Backing up and restoring. 

 Filter images by date, time, or camera. 

 Print images. 

 Exporting to AVI format. 

Copying Images 

MemoCam images can be copied from the Multimedia 
card to a directory on your PC. 

To copy images to the PC: 

1. Verify that the Multimedia card is inserted into the 
Multimedia Card Reader. 

2. Select the files that you want to copy. 

3. Select Edit>Copy MemoCam File(s). The files are 
copied onto the clipboard. 

4. Open your target directory using Microsoft Windows 
Explorer. 

5. Select Edit>Paste. The image files are pasted into the 
target directory. 

 You can also copy files into a new directory using the 
"drag and drop" technique. 
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Backing up and Restoring 

You can save the image list and MemoCam configuration 
in a location other than the Multimedia card for later 
processing. 

To save MemoCam data files: 

1. Select File->Save to in the MemoCam menu. The 
Directory screen appears. 

 
Figure 10. Directory Screen 

2. Select drive and directory in which to save the 
MemoCam data and click OK. The data saves to the 
selected location. 

To load MemoCam data from any location: 

1. Select File->Load from in the MemoCam menu. The 
Directory screen appears. 

2. Select the drive and directory from which to load the 
MemoCam data. 

3. Click OK. The image list updates. 

To return to the default location, press F5 or select 
View>Refresh in the software menu. 
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Filtering Images 

You can filter images by date and time or by camera 
number when using multiple cameras. 

To filter the images: 

1. Click on the Filter button . The Select filter screen 
opens (Figure 11). 

 
Figure 11. Select Filter Screen 

2. Enter the range of dates and/or times of images you 
wish to view. 

3. When using multiple cameras, enter the camera 
number to view. 

4. Click OK. The screen closes. The MemoCam software 
displays images recorded with the selected camera in 
the time and date interval that you set. 

 The image list will continue to be filtered until you choose 
to cancel the filter. 
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To cancel the filter, open the Select filter tab and click the 
Cancel filter button. 

Printing Images 

You can print images directly from the MemoCam 
software. 

To print an image: 

1. Select the image that you want to print. 

2. Select Edit>Print. The file is printed. 

Exporting to AVI 

You can export images (from the Multimedia card or 
Demo files) to an AVI file format. 

To export images to an AVI file: 

1. Right-click the frames to be exported. The following 
popup menu appears. 



 23 

 
Figure 12. Exporting to AVI 

2. Select Export. The Export screen opens. 

3. From Save In, select the location to save the AVI file. 

4. In Name, enter the file name. 

5. Click Save.
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CONFIGURING MEMOCAM PARAMETERS  

Configuring the MemoCam unit is accomplished by 
storing configuration data on the Multimedia card, then 
inserting the card into the unit so that the unit will read 
the new settings. You can use the MemoCam software to 
configure the following MemoCam parameters: 

 Configure the camera recording parameters. 

 Define the MemoCam I/O parameters. 

 Define the disarm code, indicators, default viewer, 
and enable image integrity verification. 

 Schedule arm and disarm times. 

 Adjust Video Motion Detector (VMD) area and 
sensitivity (MemoCam Plus and DVR only). 

Configuration Screen 

You can configure the MemoCam software from the 
MemoCam Configuration screen. 

The Configuration screen allows you to configure the 
following MemoCam parameters: 

 Define recording options (see page 27): 

• Recording Configuration 

• Recording Method 

• Camera Settings 

 Define I/O Settings (see page 35). 

 Define Advanced Options: 
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• Disarm Code 

• Audible Signals 

• Picture Editor 

• Integrity Settings 

 Schedule Events (see page 47). 

 Adjust VMD area and sensitivity (see page 50). 

Before you access the Configuration screen, or attempt to 
configure your MemoCam unit, ensure that the 
Multimedia card is inserted into the Multimedia Card 
Reader and that the MemoCam software is opened. 

Accessing the Configuration Screen 

To access the MemoCam Configuration screen: 

 Click on the Configure button in the MemoCam 
screen, or 

 Select Edit > MemoCam Properties in the MemoCam 
software menu. 

The MemoCam Configuration screen opens. It contains 
the following tabs:  

 Recording – Defines recording parameters (see page 
27). 

 I/O – Defines Input/Output parameters (see page 35) 

 Advanced – Defines advanced parameters (see page 
43). 

 Schedule – Schedules events (see page 47). 

 VMD (MemoCam Plus/DVR only) – Configures motion 
detector (see page 50). 
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Defining Recording Parameters 

Recording parameters are configured from the MemoCam 
Configuration screen Recording tab (Figure 13). 

 Before you configure any of the parameters, ensure that 
the Multimedia card is inserted into the Multimedia Card 
Reader. 

 
Figure 13. MemoCam Configuration Screen – Recording Tab 

 Camera 2 and 3 configuration controls are for MemoCam 
Plus and MemoCam DVR only. 

Recording configuration parameters are: 

 Recording Quality. 

 Number of post-alarm frames. 

 Recording rate. 

 Suspend recording. 

 Entry delay. 
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 Exit delay. 

 Recording method. 

 Brightness and contrast per camera. 

Setting Recording Quality 

There are four available picture quality settings listed in 
increasing quality (resolution) and image size: 

 Good – 6 to 9 KB. 

 Very Good – 9 to 12 KB. 

 Excellent – 12 to 15 KB. 

 Perfect – 15 to 18 KB. 

The higher quality settings require more memory per 
image, and therefore may limit the amount of images that 
can be recorded on a Multimedia card. The lower quality 
setting may not provide you with the desired image 
resolution. 

Use the following table to choose a quality setting that is 
appropriate to your requirements and MMC size. 

Image Capacity (number of images) 

Multimedia 
Card Size 

High Quality: 
20 KB per frame 

Medium Quality: 
10 KB per frame 

Lowest Quality: 
5 KB per frame 

8 MB 350 700 1400 

16 MB 750 1500 3000 

32 MB 1500 3000 6000 

64 MB 3000 6000 12000 

128 MB 6000 12000 24000 

To set picture quality: 
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1. Open the MemoCam Configuration screen Recording 
tab. 

2. Slide the Recording Quality selector to the required 
setting. A yellow pop-up window indicates the quality 
level. 

3. To save the settings, click the OK button. The 
Configuration screen closes. 
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Setting Post-alarm Frames 

Post-alarm frames are the number of image frames 
recorded upon activation of the alarm by the sensor. 

The available range for post-alarm frames is 1-100 
frames. 

To set the number of post-alarm frames: 

1. Open the MemoCam Configuration screen Recording 
tab. 

2. In the Post-alarm frames field, enter the number of 
post-alarm frames to record. 

3. To save the settings, click the OK button. The 
Configuration screen closes. 

 The MemoCam and MemoCam Plus always records one 
frame prior to alarm activation. The purpose of this pre-
alarm image is to make sure you get the recorded event 
from the exact time the trigger has occurred and not with 
a delay, because the 3 frames per sec recording 
performance could cause a 300msec delay. When using 
the VMD, there is no pre-alarm image feature. 

Setting the Recording Rate (Time Between 
Frames) 

You can set the time-lapse delay between frames that are 
recorded upon MemoCam alarm activation. 

The available range for delay between frames is 0.3-300 
seconds. 

To set the time between frames: 
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1. Open the MemoCam Configuration screen Recording 
tab. 

2. Enter the delay time in seconds in the Recording Rate 
(time between frames) field. 

3. To save the settings, click the OK button. The 
Configuration screen closes. 
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Suspend Recording  

You can enter a time to suspend recording since the last 
alarm. This is the time frame that passes from the last 
recorded trigger event. During this time, the unit will 
ignore any incoming triggers and no recording will take 
place. After this time passes, new triggers will start the 
recordings. 

Available range to suspend recording is 0-999 seconds. 

To set the time between triggers: 

1. Open the MemoCam Configuration screen Recording 
tab. 

2. Enter the time in seconds in the Suspend recording 
field. 

3. To save the settings, click the OK button. The 
Configuration screen closes. 

Defining Entry and Exit Delays 

The exit delay is the time delay between arming the 
MemoCam, and the actual time it is activated. This delay 
is used to exit the room or detection field when activating 
the MemoCam sensor. The delay is activated only once 
after the unit is armed, and is used only for the first 
trigger that occurs after arming. 

The entry delay is the time delay between the first trigger 
activation and the actual time of image recording. This 
delay is used for entering the room or detection field and 
de-activating the MemoCam. 

The available range for both the entry and exit delays is 
0-60 seconds. 
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To define the entry and exit delays: 

1. Open the MemoCam Configuration screen Recording 
tab. 

2. Enter the Entry Delay time and Exit Delay time in 
seconds. 

3. To save the settings, click the OK button. The 
Configuration screen closes. 
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Defining the Recording Method 

MemoCam can record images on the Multimedia card in 
one of two ways: 

 Images are recorded until the Multimedia card 
memory is full. 

 Images are recorded in a cyclic manner – When the 
Multimedia card memory is full, new images are 
recorded over the oldest ones in the memory. 

To define the recording method: 

1. Open the MemoCam Configuration screen Recording 
tab. 

2. In the Stop recording when MMC card is full checkbox, 
check for stopping of image recording when the card 
fills up, or uncheck for continuous (cyclic) recording. 

3. To save the settings, click the OK button. The 
Configuration screen closes.  

Setting Camera Brightness and Contrast 

Camera brightness and contrast are usually adjusted after 
you have viewed some test images and determined that 
you need to improve the image quality. 

 The number of cameras shown on the window depends 
on which MemoCam system you are using. MemoCam 
supports only 1 camera, while MemoCam Plus and DVR 
support a total of 3 cameras each. 

To adjust video source brightness and contrast: 
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1. Open the MemoCam Configuration screen Recording 
tab. 

2. For each attached camera, slide the brightness and 
contrast selectors in the required direction. 

3. To save the settings, click the OK button. The 
Configuration screen closes. 

 We recommend that you check a set of test images every 
time you change the brightness and contrast settings. 

Defining I/O Parameters 

I/O parameters for MemoCam are configured from the 
MemoCam Configuration screen I/O tab. The I/O Tab for 
MemoCam is shown in Figure 14. 

For MemoCam Plus and MemoCam DVR, you can connect 
an external monitor and view the changes while you set 
the parameters. The I/O Tab for MemoCam Plus and DVR 
is shown in Figure 15. 

 Before you configure any of the parameters, ensure that 
the Multimedia card is inserted into the Multimedia Card 
Reader. 
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Figure 14. MemoCam Configuration Screen – I/O Tab 

 
Figure 15. MemoCam Plus/DVR Configuration Screen – I/O Tab 
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MemoCam Only 

The MemoCam I/O Tab is used to define the following 
options: 

 Triggers. 

 External Arm/Disarm option. 

 Relay settings. 

Defining Triggers 

MemoCam allows you to define the triggers that activate 
image recording and the minimum amount of time that 
lapses between the triggers. 
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To define the triggers: 

1. Open the MemoCam Configuration screen I/O tab. 

2. In the Triggers area, check the required triggers from 
the available options: 

• PIR (internal) – Camera records an image when 
the PIR is activated. 

• Allow manual snapshots from a control panel – 
An optional external control panel can be used 
to control the camera. 

• External trigger – For example: a mechanical 
switch, door-detector, or window-break 
detector. 

3. Click OK. The settings are saved on the Multimedia 
card and the Configuration screen closes. 

Enabling External Arm/Disarm Inputs 

This option is usually for an alarm control panel, so that 
the MemoCam can be armed together with the whole 
installed alarm system. 

When enabled, external devices can be used to arm or 
disarm the MemoCam. The external Arm/Disarm control 
has priority over inputs from the remote control, 
Scheduler, and MMC. 

To enable the external arm/disarm option: 

1. Open the MemoCam Configuration screen I/O tab. 

2. Check the Enable External Arm/Disarm input 
checkbox. The polarity options become active. 

3. Set the polarity of the arm/disarm dry contact input:  

• Arm when OPEN or CLOSED. 
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• Disarm when OPEN or CLOSED (must be the 
opposite of what was selected for the Arm 
function). 

4. To save the settings, click the OK button. The 
Configuration screen closes. 

Relay Settings  

A relay can control or trigger another device such as an 
alarm panel. Relay time is the duration of time that the 
external relay remains active (on) upon sensor activation. 

An external IR flashlight device can be connected to the 
MemoCam relay output in order to capture images at 
night. The MemoCam will activate the IR flashlight only 
when needed, just before capturing an image. This device 
lights upon relay activation. When an IR flashlight is 
connected, you cannot define the relay time. 

To set the relay: 

1. Open the MemoCam Configuration screen I/O tab. 

2. Enter the relay time in seconds in the Relay time field, 
or check the Use Relay for IR Flash checkbox (the IR 
Flash is now synchronized to flash upon each image 
capture). 

3. Click OK. The Configure screen closes. 

MemoCam Plus and DVR 

For the MemoCam Plus and DVR, the I/O Tab contains a 
matrix of functions for each physical input contact. The 
input contact connections are performed during 
MemoCam Plus/DVR installation (refer to Installation 
Manual for details). 
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The following Inputs are available: 

 Inputs 1 through 3 – Can be connected to auxiliary 
devices for external alarm triggering, such as a door 
or window switch. 

 Internal PIR – The PIR can activate the recording 
cameras and the external relay. 

 Video Motion Detector – The VMD can be used 
independently to trigger snapshot recording on a 
selected camera. However, the VMD can activate on a 
single camera only. The pre-alarm feature is disabled 
when VMD is selected. 

 Remote Control Snapshot – When the Remote Control 
snapshot input is activated, it enables snapshot 
recording on all enabled cameras, in sequence from 
Camera 1 to Camera 3. This option only functions in 
Disarm mode. 

To activate a function, click on the cell associated with a 
specific Input in order to show a checkmark ( ). 

A function is de-activated when the cell displays a cross-
mark (X). 

A function is not available when the cell displays a hollow 
cross-mark. 

The following functions can be activated: 

 Record Camera 1 through 3 – Each input can activate 
up to 3 cameras in the MemoCam Plus and MemoCam 
DVR. When several cameras are activated by a single 
input, recording is performed in sequence for 
activated cameras from Camera 1 to Camera 3. 

 External Arm/Disarm and contact polarity – When the 
External Arm/Disarm function is activated for a 
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particular input, no other functions are available for 
that input. An external device such as a control panel 
connected to an input can be used for the External 
Arm/Disarm function. The External Arm/Disarm 
contact can be defined as Open or Closed using the 
selector in the column title. 

 Relay and definition of relay time – Relay activation 
time can be defined by selecting the desired time in 
seconds in the column title. 

 Relay IR Flash – An optional Infrared flashlight that 
lights in synchronization with the camera recording 
time in order to capture images at night. An IR 
flashlight can be activated by checking the checkbox 
in the Relay column title. When an IR flashlight is 
connected to the MemoCam Plus or DVR relay 2 
output, the IR flashlight synchronizes with frame 
capture. 
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Dual Detection Technology 

The Video Motion Detector can be used to prevent false 
alarms on the PIR. When both the PIR and VMD are 
activated for the same camera, the AND designation is 
shown between the PIR and VMD lines. Image recording is 
activated only after the PIR and VMD detect movement. 
Only a single camera can be activated using the 
combination of PIR and VMD. Other cameras can remain 
PIR activated only. 

When an event is being recorded, and a new trigger 
occurs, MemoCam Plus and DVR record at least two 
frames from all selected cameras, and then switch to the 
new trigger. 

 Relay Activation is different for MemoCam and MemoCam 
Plus. In MemoCam Plus, the relay is activated when the 
selected input is active. 
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Defining Advanced Parameters 

Advanced parameters are configured from the MemoCam 
Configuration screen Advanced tab (Figure 16). 

 Before you configure any of the parameters, ensure that 
the Multimedia card is inserted into the Multimedia Card 
Reader. 

 
Figure 16. MemoCam Configuration Screen – Advanced Tab 

Advanced parameters are: 

 Disarm code. 

 Use of disarm code for arming. 

 Disable recording LED indication. 

 Enable Beep. 

 Define Picture Editor. 
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 Image Integrity. 
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Defining the Disarm Code 

The disarm code is used when you de-activate (disarm) 
the MemoCam with the remote control unit. 

The code consists of four digits (1 thru 4). 

 Consecutive numbers in the disarm code must not be 
identical to each other. For example: 1234 or 4231 are 
valid codes; 1123 or 4413 are not valid and cannot be 
defined in the software. 

To define a disarm code: 

1. Open the MemoCam Configuration screen Advanced 
tab. 

2. In the Disarm Code field, individually enter a value 
from 1 to 4 in each of the value fields. These four 
numbers make-up the disarm code. 

3. If desired, check the Use disarm code also for arming 
box to select that option. If checked, the disarm code 
is used for arming the MemoCam, and prevents 
arming by unauthorized persons. 

4. To save the settings, click the OK button. The 
Configuration screen closes. 

Defining LED and Beep Indicators 

The following indicators can be activated in your 
MemoCam unit: 

 Recording LED indication. 

 Beep. 

 Continuous beeping while in disarm mode. 
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 Continuous beeping while MMC is not inserted. 

To define indicators: 

1. Open the MemoCam Configuration screen Advanced 
tab. 

2. Select the desired options by checking the appropriate 
box. 

3. To save the settings, click the OK button. The 
Configuration screen closes. 

Defining Default Picture Editor 

To define the default picture editor: 

1. Open the MemoCam Configuration screen Advanced 
tab. 

2. In the Picture editor application field, enter the path of 
the picture editor application that you wish to use. 
You can also use the Browse button to find the picture 
editor. If you leave the field empty, MemoCam uses 
the default image editor. 

3. To save the settings, click the OK button. The 
Configuration screen closes. 

Image Integrity 

When using the image integrity feature, each recorded 
image is digitally signed and protected using a secret key 
that is known only to the person setting the feature. The 
MemoCam gives you the ability to stamp your key to the 
recorded images on the MemoCam unit, and afterwards 
check the image integrity on the pictures in the list to 
verify that they were not modified in any way. 
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Image integrity guarantees that an image contains 
original, unaltered data, including creation time and date, 
and identifies which camera recorded the image using 
that unit’s unique ID. 

To enable image integrity: 

1. Open the MemoCam Configuration screen Advanced 
tab. 

2. Check the Enable checkbox to enable Image Integrity. 
Un-checking the checkbox disables the image 
integrity function. 

To set an image integrity key: 

1. With image integrity enabled, enter the key using the 
keyboard, or load the key from a file using the Load 
button. Any character string can be used as a key. You 
can enter a binary key, representing every byte by two 
hex symbols (for example: f303ac639b). 

2. Click the Save button to save the key to a file for later 
loading. This ensures that the key will not be 
forgotten. 

3. Click OK. The Configuration screen closes. When the 
Multimedia card is inserted into the unit, the integrity 
signature is added to newly recorded images. 

 To change the integrity key, repeat the process by 
entering a new key. 

Scheduling Events 

The MemoCam Schedule is a weekly schedule function 
divided into 10-minute time intervals. 
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You can use the Schedule function to configure the time 
at which Arm, Disarm, and Beep operations are performed 
in a MemoCam Unit. 

Events are scheduled from the MemoCam Configuration 
screen Schedule tab (Figure 17). 

 
Figure 17. MemoCam Configuration Screen – Schedule Tab 

 Before you configure any of the parameters, ensure that 
the Multimedia card is inserted into the Multimedia Card 
Reader. 

Before using the Schedule function, ensure that the time 
is synchronized (see page 55). 

To synchronize the schedule: 

1. Ensure that you have the proper Time Zone setting on 
your PC. 

2. Eject the Multimedia card from the MemoCam unit. 
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3. Run the MemoCam application and open the 
configuration screen. 

4. Ensure that the scheduled configuration is correct, 
and click OK. 

5. Re-insert the Multimedia card into the MemoCam 
unit. 

 Remember to synchronize the schedule when you the 
change the clock because of daylight savings time. For 
more information, refer to Synchronizing the Time on 
page 55 

To configure a scheduled event: 

1. In the Schedule Tab, click the Add button. The 
Schedule Event screen opens. 

 
Figure 18. Schedule Event Screen 

2. Select an action from the Action drop menu. 

3. Enter a time in the Time field. 

4. Check the days to perform the action. 
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5. Click OK. The screen closes and the new item appears 
on the Schedule tab screen. 

To remove a schedule item: 

1. Select the item in the Schedule tab. 

2. Click the Remove button. The event is removed from 
the Schedule tab screen. 

To remove all items, click the Clear All button. All 
schedule items are removed. 

 After resetting the power and inserting the Multimedia 
card, the MemoCam unit ignores all events prior to the 
current time. 

Video Motion Detector (VMD) – MemoCam 
Plus and MemoCam DVR 

The VMD screen is used to define the areas and sensitivity 
of MemoCam’s Motion Detection function. 

VMD settings are adjusted from the MemoCam 
Configuration screen VMD tab (Figure 19). 
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Figure 19. MemoCam Configuration Screen – VMD Tab 

 Before you configure any of the parameters, ensure that 
the Multimedia card is inserted into the Multimedia Card 
Reader. 

The VMD Tab contains an image display area, and two 
sliders used to control grid size and sensitivity. 

Before you access the MemoCam Configuration screen 
VMD tab, select an image of your area of interest in the 
MemoCam image list. The image will be shown on the 
VMD tab image display. 

To adjust the grid size, slide the Grid Size slider in the 
appropriate direction until the desired grid is shown in 
the image display. 

To adjust the detection sensitivity, slide the Sensitive 
slider in the desired direction. 
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To define detection areas, click on the desired grid 
squares. Detection squares are marked with a red hatch. 
Non-detection squares are clear. 

 Test your detection area and sensitivity settings by 
arming the MemoCam and entering the VMD field before 
applying the settings for intrusion detection. 

Reverting to Factory Settings 

There are cases where you may need to revert to factory 
settings for the MemoCam configuration. 

To revert to factory settings: 

1. Verify that the Multimedia card is inserted into the 
Multimedia Card Reader and the MemoCam software 
is opened. 

2. Click on the Configure button in the MemoCam 
software window. The Configuration screen opens. 

3. Click on the Factory reset button. A confirmation 
screen opens. 

4. Click OK to confirm the reset. The screen closes, and 
the factory default values are saved on the Multimedia 
card. 
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ADVANCED FUNCTIONS 

Some additional functions of the MemoCam software are: 

 Checking Image Integrity. 

 Arming the MemoCam unit upon insertion of the 
Multimedia card. 

 Deleting data from the Multimedia card. 

 Synchronizing the time with your computer. 

 Renaming the MemoCam unit. 

Checking Image Integrity 

The Image Integrity feature ensures that an image was 
never tampered with from the time of original recording. 

To check an image’s integrity: 

1. In the Image Player panel, select File>Check Image 
Integrity or click on the Key icon. The Integrity check 
screen opens. 

 
Figure 20. Player Panel Showing Key Icon 
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Figure 21. Integrity Check Screen 

2. Enter or load the Integrity Key. 

3. Click OK. A message informs you if the image 
integrity is successfully verified. 

Optionally, you can put the cursor on the image in the 
list, click the right mouse button, and choose the check 
integrity option. 

If the integrity check is not successful, verify that the 
correct key was entered and that image integrity was 
enabled. 

Arming with the Multimedia Card 

You can arm the MemoCam unit upon insertion of the 
Multimedia card. 

To automatically arm the MemoCam Unit: 

1. Verify that the Multimedia card is inserted into the 
Multimedia Card Reader. 

2. Select File>Arm MemoCam Unit from the MemoCam 
software menu. 

3. Insert the Multimedia card into the MemoCam unit. 
The unit is armed. 
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Erasing Data from the Multimedia Card 

To erase data from the Multimedia card: 

1. Verify that the Multimedia card is inserted into the 
Multimedia Card Reader. 

2. Select File>Clear Event files. The following screen 
opens: 

 
Figure 22. Erase Confirmation Screen 

3. Click Yes to delete the data from the card. The 
following message (Figure 23) appears, indicating that 
the event file entries are erased. 

 
Figure 23. Erase Message 

4. Click OK. The message box closes. 

Synchronizing the Time 

You may need to adjust the time used in the time-stamp 
when you initially set-up the MemoCam, or when your 
local time changes in the spring or autumn. 

To adjust the MemoCam time: 
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1. Insert the Multimedia card into the MemoCam. 

2. Ensure that the MemoCam is not armed. 

3. Press the Rec button on the Remote Control Unit and 
note the time on your watch or clock. 

4. Remove the Multimedia card from the MemoCam. 

5. Verify that the Multimedia card is inserted into the 
Multimedia Card Reader and that the MemoCam 
software is opened. 

6. Press F5 or select View>Refresh in the MemoCam 
software menu. 

7. Select File>Synchronize MemoCam Time in the 
MemoCam software menu. The Synchronize time 
screen opens (Figure 24). 

 
Figure 24. Synchronize Time Screen 

8. Enter the date and time when you clicked the Remote 
Control Unit’s Rec button (step 3). 

9. Click OK. The following message appears: 
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Figure 25. Synchronization Message 

10. Click OK. 

11. Remove the Multimedia card from the Reader and 
insert it into the MemoCam. The time and date are 
automatically updated. 



58  

Re-naming the MemoCam Unit 

You may want to re-name the MemoCam unit to help you 
track image files. You can add a descriptive name to the 
image file name to help you identify the MemoCam 
location, such as lobby or stairs. 

To rename the MemoCam: 

1. Verify that the Multimedia card is inserted into the 
Multimedia Card Reader. 

2. Select an image file from the list or thumbnail. 

3. Select File>Rename MemoCam in the MemoCam 
software menu. The Rename MemoCam screen opens 
(Figure 26). 

 
Figure 26. Rename MemoCam Screen 

4. Enter a new name in the Name Entry field. 

5. Click OK. The new MemoCam name is saved and 
appears in the MemoCam ID field of the image file list. 
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APPENDIX FOR MEMOCAM PLUS/S 

The MemoCam Plus/S allows for serial communication. 
The Plus/S can be connected, together with additional 
Plus/S units, to a PC. 

Concepts 

This section describes important MemoCam Plus/S 
concepts. 

Local 

When using the MemoCam PC Application in Local, the 
data is accessed using the MMC Reader. 

Connection 
Communication with the MemoCam software is possible 
through a connection assigned to the PC serial port, 
where up to 31 remote units can be connected. The 
application allows you to connect more than one 
connection per PC. 

The connection settings are the same as settings for a 
serial communication port: baud rate, parity, and stop bit. 
Assign a unique port number to each serial bus. 

Remote Unit 

A remote unit is a MemoCam Plus/S unit connected to the 
PC via the serial bus. The remote unit has a unique 
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address within the specific serial bus. The address is set 
using the dipswitches inside the unit. 

Connected Remote Unit 

When a remote unit is connected, the following 
operations can be performed directly from the PC rather 
than via the Multimedia card: 

 Viewing the images. 

 Viewing the thumbnails. 

 Playing of events. 

 Configuring the unit. 

 Clearing all events. 

You can also perform the following control operations on 
the connected remote unit: 

 Arm or Disarm unit. 

 Reset unit. 

 Take snapshot. 

 Upgrade firmware. 

 Grab a video frame from selected camera. 

 Get notification. 

Notification 

A connected remote unit notifies the MemoCam software 
about all events that occur. There are three types of 
notification: information, warning, and error. The 
following notifications are available: 

 Trigger has occurred. 
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 Recording error has occurred. 

 Unit armed. 

 Unit disarmed. 

 Multimedia card is not available. 

 Multimedia card is full. 

 Multimedia card is ready. 

 Power up. 

 No video. 

 Unit is disconnected. 

 Configuration was updated. 

Live Video 

You can view a frame currently captured from a selected 
camera. You can select the camera number, and change 
the brightness and contrast of the camera online. The 
monitor video out mode can also be selected, where the 
currently active camera captures the frame. 

Communicating with the MemoCam Plus/S 

In order to communicate with a remote unit, you must 
create a connection, add the remote unit to that 
connection, and then connect the remote unit. 

Creating a Connection 

To create a connection: 

1. In the MemoCam window, select File->Add 
Connection. The Connection screen opens. 

2. In each field, select the required data. 
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3. Click OK to save the settings. 

 
Figure 27. Connection Screen – Port Settings Tab 

 All remote units connected to the connection must be 
configured with the same serial settings. 

 
Figure 28. Connection Screen – Advanced Tab 

The Advanced tab contains two parameters:  
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 Packet Size – The maximum size of a transmitted 
packet. The live video frame rate and speed of 
playback increases when you increase the packet size. 

 Packet Delay – The time within which the unit is 
expected to respond. If packet delay is small, there 
will be more timeouts and retransmissions. 

Another parameter that allows control of the timeout 
from the application is Application delay. You can 
decrease or increase the timeout on the predefined value. 
The default value is 0. It can be changed by editing the 
entry Timeout in the Application path\Memocam.ini 
file. 

Timeout = Value in milliseconds. This value is the 
additional application delay that the software waits for 
packet delivery. 

When at least one connection is added, the view of the 
MemoCam screen changes. The tree view and notification 
windows appear, and a Notification button and Live 
button are added to the toolbar. 



64  

 
Figure 29. MemoCam Screen with Additional Views and Buttons 

Adding a Remote Unit to the Connection 

To add a remote unit to the connection: 

1. Right-click the connection. 

2. In the Connection menu, select Add MemoCam Unit. 
The Connections screen appears. 

3. In the MemoCam Unit Name field, enter a unit name. 

4. In the RS 485 Address field, enter an address. 

5. Click OK to save the information and close the dialog 
box. 
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Figure 30. Connections Screen 

 The MemoCam unit name cannot contain the backslash ( 
\ ) or ‘:’ symbols. The RS485 address may be in the range 
of 0 to 31. The address is determined by hardware. See 
the MemoCam Installation Manual to set RS485 
addresses. Remote units connected to the same 
connection must have different RS485 addresses. 

Connecting a Remote Unit 

To connect a remote unit: 

1. Right-click the remote unit in the tree view. 

2. In the Remote Unit menu, select Connect. There is an 
option to connect all remote units within the 
connection simultaneously. 

3. Select the connection in the tree view and right-click. 

4. Select Connect All. When unit is connected, the serial 
number and firmware version can be obtained from 
the Connections screen. 
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Figure 31. Connections Screen 
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If the remote unit is armed, the following screen appears. 

 
Figure 32. Disarm Message 

To disarm the remote unit, click Yes. If you decide not to 
disarm the unit, the software switches to local mode. You 
can disarm the unit at any time using the control menu 
function. 

The following operations can be processed only when the 
remote unit is disarmed: 

 Viewing the event list. 

 Playing events. 

 Live Video. 

 Setting I/O parameters. 

 Upgrade the firmware. 

 Clearing all events. 

Restoring Connections 

If the MemoCam software is closed while several remote 
units are connected, the connection to the units is 
restored automatically on application startup if the 
restore connections option is set. You can set this option 
using Application path\Memocam.ini, by editing or 
modifying the StoreConnection entry. 

StoreConnection= 1; sets the Restore Connections option. 
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StoreConnection= 0; cancels the Restore Connections 
option. 
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Using Live Video 

To switch to the Live Video Mode, click  on the 
toolbar or select View->Live from the main menu. The 
Live Video screen appears. 

 
Figure 33. Live Video Screen 

You can change the time between frame grabbing by 
moving the speed bar. You can also choose the camera by 
selecting the radio buttons. To change the brightness and 
contrast, right-click on the picture. The Brightness and 
Contrast screen opens. Select required settings and click 
OK to store the new settings. 

 
Figure 34. Brightness and Contrast Screen 
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Notifications 

The application receives notifications from connected 
remote units, which are logged in the Notification screen. 
Each notification contains the name of a remote unit, the 
type of notification, and the time the notification was 
received. When a remote unit notifies the application 
about an event, the color of the event in the tree view 
screen changes. The records can be sorted by notification 
time, by remote unit, and by notification type. To open or 

close the Notification screen, click  on the 
toolbar. 

 
Figure 35. Notification Screen 
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Notification Log File 

All notifications events logged in the Notification screen, 
are also stored in the log file. The default log file name is 
Application path\Memocam.log. The default size is 
1000 notifications. To change this setting, edit the 
Application path\Memocam.ini file, by adding or 
modifying the following entries: 

 LogSource – This entry allows you to change the 
location of the log file. The back slash must be added 
at the end of value. 

 LogSize – This entry allows you to change the number 
of notifications in the log file. 

To view the log file, right-click in the Notification screen, 
and select View Log File. The application opens the 
notification log file in Notepad. 

 
Figure 36. Notification Screen - Viewing the Log File 

Performing Control Functions 

The following operations can be performed on the remote 
unit when it is connected: 

 Arm. 

 Disarm. 

 Take Snapshot. 

 Reset. 
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To perform these operations, right-click the remote unit 
and select one of the options. 
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Upgrading the Firmware 

To upgrade the firmware: 

1. Select File->Upgrade firmware. The Upgrade firmware 
screen opens. 

 
Figure 37. Upgrade Firmware Screen 

2. Select the binary file that contains the upgrade data. 

 If the version of upgrade data is less than the current 
version, the upgrade will fail. 

Disconnecting the Remote Unit 

To disconnect a remote unit: 

1. Right-click the unit in the tree view screen. 

2. Select Disconnect. 

To disconnect all connected remote units: 

1. Right-click Connection in the tree view screen. 

2. Select Disconnect All. 
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LICENSE AGREEMENT 
MemoCam™ (the ”Product”) 

The opening of the packaging of the Product and/or the use of the Product shall be deemed that you have read and accepted 
the terms of this License Agreement. 
You have purchased the right to use the software embedded in some integrated circuits of this Product and on the enclosed 
disks (the “Software”) and you have purchased the hardware that is part of the Product. 
YOU DO NOT OWN THE SOFTWARE ITSELF. Video Domain Technologies Ltd., and/or third parties remains the sole owner of the 
Software. The Software and accompanying documentation are proprietary products of Video Domain Technologies Ltd. and/or 
third parties, and all title, trade secrets, trade names, trademarks patents, copyrights and any other intellectual and proprietary 
rights, whether registered or not, remain the sole property of Video Domain Technologies Ltd. and/or third parties. The rights 
of Video Domain Technologies Ltd. and/or third parties are protected by Israeli, U.S., and international copyright laws. 
Your right to the Software is limited to: installing the Software, in the machine-readable form provided, onto a single computer, 
in accordance with the instructions we provide you; executing the Software after installation; and making a single archive copy 
in the form provided for backup purposes, provide that you reproduce and place our copyright notice on the backup copy of the 
Software. 
You may not allow any copy of the Software which is executable from a computer to be installed or copied onto more than one 
computer at any time, except for necessary installation purposes; attempt in any way to determine the source code for the 
Software; attempt to modify, reprogram, translate, dissemble, decompose, or otherwise reverse engineer the Software; 
sublicense the Software to anyone else; or allow any one else to access or execute the Software through time sharing services or 
as a service bureau.  Any attempt to do any of these things will automatically terminate your right to use the Software without 
any notice from us. 
You may only use the Software in the country in which it was purchased, and the Software may not be resold, transferred, 
sublicensed, or transshipped, within or without that country, without our prior express written permission. 
We warrant that the Product, including the media on which the Software is delivered, shall be free of defects in material and 
workmanship and shall comply with Video Domain Technologies Ltd. standard specifications, for a period of 12 months of 
normal use from the date of purchase (“the Warranty Period”). During the Warranty Period you shall be entitled to any revisions 
and updates, if released by Video Domain Technologies Ltd., free of charge. Except for the foregoing, the Software is provided 
“As Is” and without warranty by us or our suppliers or distributors, express or implied, including without limitation the implied 
warranty of merchantability or fitness for a particular purpose. 
During the Warranty Period our sole obligation under our warranty, in tort, contract, or otherwise, shall be to repair or replace 
the defective media, at our option, upon return to the party from whom you obtained the Software, together with a copy of your 
paid receipt. The repair or replacement of the defective media during the Warranty Period will not extend the Warranty Period. 
The warranty set forth herein will not apply to any Product that you have altered or modified or failures resulting from improper 
operation, connection, or installation. 
We do not warrant that the functions contained in the Software will meet your requirements or that the operation of the 
Software will be uninterrupted or error free. Under no circumstances shall we, or our suppliers or distributors, be liable for 
special, incidental, or consequential damages, including loss of profits or business information, regardless of whether we have 
been advised that such damages may be incurred. This warranty gives you specific legal rights and you may also have other 
rights, which vary by state or country. 
Notwithstanding the foregoing, Video Domain Technologies Ltd. shall have no obligation for any claim arising from the use of 
the Software in combination with other products where such infringement would not have occurred but for such use in 
combination with such other products. 
If for any reason your right to use the Software terminates, you must remove and destroy all copies of this Software from any 
computer on which it has been installed, and destroy all copies of any documentation we have provided you. You must provide 
us on our request, written certification of such destruction. 
The Software and accompanying materials are provided with restricted rights.  Use duplication or disclosure by the government 
is subject to restrictions as shall exist from time to time. 
If this Product was purchased as an upgrade, this license Agreement replaces the previously issued license agreement. 
Period. This License will become effective on the date you acquire the Product and will remain in force until terminated.  You 
may terminate this License at any time by destroying the documentation and the Software together with all copies and 
adaptations. This License shall also automatically terminate if you breach any of the terms or conditions herein. You agree to 
destroy the original and all adaptations or copies of the Software and documentation, or to return them to Video Domain 
Technologies Ltd upon termination of this License. 
Disclaimer. EXCEPT AS OTHERWISE RESTRICTED BY LAW, VIDEO DOMAIN TECHNOLOGIES LTD MAKES NO WARRANTY, 
REPRESENTATION OR PROMISE NOT EXPRESSLY SET FORTH IN THIS LICENCE AGREEMENT.  VIDEO DOMAIN TECHNOLOGIES LTD 
DOES NOT WARRANT THAT THE SOFTWARE OR ASSOCIATED DOCUMENTATION WILL SATISFY YOUR REQUIREMENTS OR THAT 
THE SOFTWARE AND DOCUMENTATION ARE WITHOUT DEFECT OR ERROR OR THAT THE OPERATION OF THE SOFTWARE WILL BE 
UNINTERRUPTED. 
Limitation of Liability. EXCEPT AS OTHERWISE RESTRICTED BY LAW, VIDEO DOMAIN‘S AGGREGATE LIABILITY ARISING FROM OR 
RELATING TO YOUR USE OF THE SOFTWARE, THE ASSOCIATED DOCUMENTATION OR ANY SERVICES PROVIDED BY VIDEO 
DOMAIN TECHNOLOGIES LTD AND/OR ITS AGENTS IS LIMITED TO THE TOTAL OF ALL PAYMENTS MADE BY OR FOR YOU FOR THE 
SOFTWARE AND DOCUMENTATION. 
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NEITHER VIDEO DOMAIN TECHNOLOGIES LTD NOR ANY OF ITS LICENSORS, EMPLOYEES, OR AGENTS SHALL IN ANY CASE BE 
LIABLE FOR ANY SPECIAL, INCIDENTAL, CONSEQUENTIAL, INDIRECT OR PUNITIVE DAMAGES EVEN IF ADVISED OF THE POSSIBILITY 
OF THOSE DAMAGES.  NEITHER VIDEO DOMAIN TECHNOLOGIES LTD NOR ANY OF ITS LICENSORS, EMPLOYEES, OR AGENTS IS 
RESPONSIBLE FOR LOST PROFITS OR REVENUE, LOST CONTRACTS, LOSS OF USE OF SOFTWARE, LOSS OF DATA, COSTS OF RE-
CREATING LOST DATA, THE COST OF ANY SUBSTITUTE EQUIPMENT OR PROGRAM. 
Governing Law. Except as otherwise restricted by law, this License shall be governed by, and Interpreted in accordance with, the 
laws of the State of Israel. 
Entire License. This License Agreement sets forth the entire understanding and License between you and Video Domain 
Technologies Ltd. This License Agreement may be amended only in writing signed by both parties. NO VENDOR, DISTRIBUTOR, 
DEALER, RETAILER, SALES PERSON OR OTHER PERSON IS AUTHORIZED TO MODIFY THIS LICENSE AGREEMENT OR TO MAKE ANY 
WARRANTY, REPRESENTATION OR PROMISE WHICH IS DIFFERENT THAN, OR IN ADDITION TO, THE REPRESENTATIONS OR 
PROMISES OF THIS LICENSE AGREEMENT. 
Waiver. No waiver of any right under this License Agreement shall be effective unless in writing, signed by a duly authorized 
representative of the party to be bound.  No waiver of any past or present right arising from any breach or failure to perform 
shall be deemed to be a waiver of any future right arising under this License Agreement. 
Severability If any provision in this License Agreement is invalid or unenforceable, that provision shall be construed, limited, 
modified or, if necessary, severed, to the extent necessary, to eliminate its invalidity or unenforceability, and the other 
provisions of this License Agreement shall remain unaffected. 
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